PDA

View Full Version : no mouse cursor



Ozium
06-15-2011, 02:23 PM
when game starts starts the cursor doesn't move but the mouse works so have to play seek where i want to click. ARGH


win 7 x64 using standard mouse driver. prob hardware cursor problem but can't get in game to see if it is a checkbox in options...

FallenGod
06-15-2011, 03:30 PM
The cursor moves if you enter into windows mode.

LulzSec
06-15-2011, 03:31 PM
If you want to find the cursor then press [esc] and you'll find the cursor.

FallenGod
06-15-2011, 03:33 PM
Esc just makes me go to previous screens or asks if you want to exit game

Dusk
06-15-2011, 04:10 PM
If you want to find the cursor then press [esc] and you'll find the cursor.

Ctrl instead?

Klypto
06-15-2011, 04:13 PM
Hi!

Do you have cursor animation effects enabled in windows? (things like the dragging trails effect, etc.)

razzlejon
06-15-2011, 04:27 PM
I had the same issue with this game and got it resolved. I had the same issue with a game I played with my steam account once. The issue is likely the the DPI size setting in Windows 7. It usually happens when the size is set to anything other than the system default, at least in my case.

My suggestion would be to set the DPI size to the system default. Just right-click on your desktop and select personalize. Next, click the "display" link at the lower bottom. Then, set the size to "smaller - %100 (default)" You have to log off to apply the settings. That worked for me. Also, if this doesn't work for you, try using the classic theme for windows 7 with setting the DPI size to the system default. Also, you may want to try switching your mouse cursor to the system default theme.

I also have Windows 7 x64

It's a pain, I know...but at least the mouse should work in the game now.

Ozium
06-15-2011, 07:06 PM
I had the same issue with this game and got it resolved. I had the same issue with a game I played with my steam account once. The issue is likely the the DPI size setting in Windows 7. It usually happens when the size is set to anything other than the system default, at least in my case.

My suggestion would be to set the DPI size to the system default. Just right-click on your desktop and select personalize. Next, click the "display" link at the lower bottom. Then, set the size to "smaller - %100 (default)" You have to log off to apply the settings. That worked for me. Also, if this doesn't work for you, try using the classic theme for windows 7 with setting the DPI size to the system default. Also, you may want to try switching your mouse cursor to the system default theme.

I also have Windows 7 x64

It's a pain, I know...but at least the mouse should work in the game now.

more like sloppy incompetent programing as this is second game i have had it happen in many years of game playing.

ElfNest
06-15-2011, 07:30 PM
Press CTRL while in game to get cursor. Enjoy.