PDA

View Full Version : (Error code 46) trying to install Vindictus



Lowisite
09-18-2012, 07:44 PM
Well idk how many times i have downloaded the game and tried to install it but i keep getting that error code 46 with file corruption, i tried a couple things 2 like extracting the files from the setup and deleting the some files, when i did that it started working it started installing but after a few minutes it gave me that error code with file corruption, i tried a lot of things but i cant get this to work, if anyone has a solution please let me know. ty

DawnCat
09-19-2012, 07:31 AM
Here is some of the first things you have to troubleshoot when this type of error occurs during installation:


"I have a question. When your friend took your usb copy of your installer, did he remove the installer from his computer that was giving him the error first from his computer completely?

When you download something that is corrupt, like an installer you need to remove all traces of it before you download another installer. Otherwise the new one "writes" to the corrupted one and nothing changes.

You need to remove the corrupted installer from your desktop if you put it there, from your downloads list that pops up when you download something, and from your nexon folder.

Also if you get part ways with your download and it stops and says corrupted, you then need to remove all files it has placed on your system in order to proceed with another installer. So check your C: drive and look for a nexon folder, if one is there delete it. Checl your add / remove programs and if you see vindictus, remove it.

Between deleting something from your computer and adding it again, your should restart your computer to be sure you are doing a clean install."

Lowisite
09-19-2012, 09:05 AM
Thanks cat, i appreciate your support , i got it to work it was really weird i think chrome is having problems, at first when i downloaded it with chrome i kept getting network failed like 5 times, and when the download finished i got the error can't install file is corrupt, but when i downloaded it from firefox it worked like a charm, but now when i go into the game and try loggging in i get server authentication failed, and it just keeps saying that, idk if its the servers but i keep getting that message.

Lowisite
09-19-2012, 09:27 AM
Btw i got another problem whenever i launch the game from the website i get nmanager warning and then it says SOS ?? ??? ??? ???????? ????? what does that mean, whenever i launch the launcher in the folder it works fine its just the website that i cant launch through, and whenever i launch the game trough the launcher its gives me the authentication failed in the log in menu.

DawnCat
09-19-2012, 09:52 AM
Google chrome and it's toolbar have a well-recorded history of issues with nexon game manager and hackshield. Something to do with a toolbar interfereing with hackshield and causing errors and glitches.

These are the only knows fixes for the SSO ? ? ? error:


http://vindictus.nexon.net/Community/#%2Fshowthread.php%3F267054-Failed-to-authenticate-the-SSO-server-NMManager-Warning%26nxid%3D15

and I'll put this here in case the link doesn't work for copy / paste:
http://vindictus.nexon.net/Community/#%2Fshowthread.php%3F267054-Failed-to-authenticate-the-SSO-server-NMManager-Warning%26nxid%3D15

You may resort to having to log in via the exe to avoid this. The only other suggestion I can give you is to try downloading vindictus via steam. Steam has a verify game cache feature that will automatically replace any corrupt or hidden files for you if that ever happens to occur.

Lowisite
09-19-2012, 10:11 AM
Whenever i install it through steam i get this script error and the launcher closes, i tried everything and it still gives me the Failed to authenticate to SSO server.:(

DawnCat
09-19-2012, 10:16 AM
For about 2-3 weeks these SSO warnings have been occurring more and more often. So far no one can find any other fix other than launching via the .exe, until we do we can only assume it's vindictus side and there is something messed up in the main page allowing for the error to pop up. Since this is all we can assume, the good news is it doesn't seem to be your system causing this error, the bad news is there's no reported way to fix it at this time.

If you can still log in via the .exe that's a lot further than most with issues are getting at this time.

Lowisite
09-19-2012, 12:17 PM
Dam nexon needs to get on this problems asap, it's just so frustrating.