PDA

View Full Version : Direct 3D Renderer Error



Athena
04-08-2011, 02:30 PM
I have uninstalled the Ndoors client because it was no longer working. I downloaded the client from Nexon, I have installed it without problems but, first of all, when I try to launch the game, the desktop icon (Atlantica Online) doesn't open the patch launcher, but opens the website.

When I try to launch from either the website or the Atlantica Run icon in the Nexon folder in my computer, the patch launcher opens and downloads the patches alright, however, when I click on Start Game on the launcher, almost immediately I get a black screen and this error: "Direct 3D Renderer Error".

Has anyone else experienced this? I have searched through the forum, but nothing like that came up.

AngelShallCry101
04-11-2011, 06:04 AM
yes. i too experience this on my notebook. I cant create character when im on a window mode. And receive the same error on fullscreen since im using a a notebook ~_~

Arnost
07-13-2013, 03:29 AM
After recently having my old hard-drive poop itself I had to get a new one and re-install AO from the site, and I get that exact same error... can someone help with this please if they know of a reason