Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Exception Access Violation

  1. #1

    Exception Access Violation

    Now i have been dealing with this for 3 month's not being able to play every time i try and launch the game, can log in once in a blue moon but it will just crash after a bit. Seems to crash right after the devcat logo. I know about the other thread's but no good information is available to help solve this issue. I have sent 2 tickets in about it and it was just auto closed so i will ask the community, can this be fixed? or am i screwed and should just uninstall and move on. I have tried many thing's to get this to work that i shall list below, thanks.


    Uninstall and reinstall ( 6 time's )
    Installed via steam
    Reset firewall to allow
    Google the heck out of this problem ( nothing found )
    Did my best to have support shine some light onto this issue ( failed )



    Note: Error code change's almost every time

  2. #2

    Join Date
    Nov 2013
    Posts
    3
    My friend is having the same problem. I posted a thread about it on Monday: http://vindictus.nexon.net/Community...ts%26nxid%3D15.

    However, we have not heard back from tech support either through the tickets (all auto closed) or the forum post. This doesn't seem like an isolated issue, and seems unfair for a game in which people have invested both time and money.

    BerserkFuryy, I understand your frustration. Nexon support, I (and others) would appreciate some help with this issue so we can continue to enjoy and support your game.

  3. #3
    I am having the same problem buddy. Hope they can fix it soon!

  4. #4
    I posted this on another forum but I am not sure if you will notice it or not it may or may not work for you "I have this same problem I got a temporary fix for my self maybe it will help. I installed it on steam. And then open the game up of course. as soon as it comes up to the Nexon/Devcat windows just hit esc. You may get error the first few times you do it but it helps you get on. Its weird but it works for me let me know if it works"

  5. #5

    Join Date
    Aug 2011
    Posts
    77
    @GotFlow: Tried your method, but to no avail. I keep on getting the error a few minutes into the game. I tried sending a Ticket earlier too, but looks like they have that error auto-rejected and tells us to just post on here. I have the mini dump file they can possibly look at, but without the file attachment process from the ticket submission we're kind of stuck. Hopefully there's an answer to all this soon.

  6. #6
    Antespo's Avatar
    Join Date
    Jan 2013
    Posts
    200
    I also have the same exact problem I can usually get on but its takes anywhere from 5mins to 20mins and like you said 90% of the time they are different error codes.



    I think it crashed about 10 more times after this then i was able to get on.

  7. #7

    Join Date
    Oct 2011
    Posts
    32
    This happens for me when I use my usb headset or controller. Unplug them and the games works fine. Also if you launch from steam there is a chance of these errors after playing for a while. Have been able to play for hours without these errors by just launching the game via vindictus.exe and having no devices plugged in. Hope this helps =]

  8. #8
    Dang sorry haha. I hope you find a solution soon. Mine helped out a cpl people at least!!

  9. #9

    Join Date
    Aug 2011
    Posts
    77
    Bump. Still having this error occur consistently.
    Tried the following:

    - Uninstalling/Reinstalling
    - reg cleanup
    - windows reinstall
    - re-seating RAM
    - re-seating GPU
    - replacing RAM

  10. #10
    Nexius's Avatar
    Join Date
    Jun 2012
    Posts
    5,990
    Update flash player, Graphics Card Drivers, DirectX perhaps? Other than that im out of ideas, I think crashing has become pretty common. They are getting an optimization patch out to us soon so if all else fails wait for that. You are not alone with these crashes believe me.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •