Results 1 to 10 of 10

Thread: "The path of Mabinogi installation is invalid"

  1. #1

    "The path of Mabinogi installation is invalid"

    I downloaded the installer, ran it, went through the whole file location and terms and agreements, yadda yadda. Got all the way to the "Installation Completed Successfully" screen, even.

    But whenever I try to launch the game, it just pops up the launcher with the error message "The path of Mabinogi installation is invalid".

    I know that this should mean that there was some problem during installation or something, but even when I try to uninstall it, it says I need to install it first.

    Tried going through installing it using the installer again and again, doesn't seem to be doing anything different.

    What do I do? Do I have to download it again?

  2. #2

    Join Date
    Dec 2011
    Posts
    21
    For someone to get you more help with this you should provide this information:

    What operating system are you using (WindowsXP, Windows 7, OSX...)
    Are you running the operating system in a simulator/emulator (IE running windows on a Mac OSX computer. If you don't know what this means then you aren't doing it.)

    I don't personally know if there's a fix for this, but that information is necessary. I know a friend of mine was trying to install Mabi on her Mac using bootcamp Windows and it gave her an error- either that one or very similar.

  3. #3
    I'm just using Windows 7, no emulation or whatever.

  4. #4
    Ok I re-downloaded the installer, with no pauses whatsoever. I ran it, and it just ends up giving me the same thing.

    C'mon, I've searched and I know this problem has occurred for at least 5 other people, and none of them got any answers.

  5. #5
    Ok, this is getting stupid. I even googled this error and tried every solution on the first two pages of the search.

    I re-downloaded the regular installer, installed, same error.

    I've tried uninstalling it. The regular uninstaller doesn't work so I used a 3rd party one (Revo Uninstaller). I run the installer again, same error.

    I've tried installing it using a 3rd party application (7-zip), same error.

    I've tried downloading it without the NPC sound files and installing, same error.

    I deleted every trace of Mabinogi related file on my computer I could find except the installers (regular and without NPC sound), reinstalled, same error.

    I renamed the destination folder Mabinogi1, Mabinogi2, Mabinogi3, and Mabinogi9. Same error.

    WHAT IS WRONG.

  6. #6
    The Star Bunny Hoshilove12345's Avatar
    Join Date
    Jan 2012
    Posts
    473
    any of you having this problem try the following ( it worked for me) reinstall and update ur client and access it for the first time while the antivirus is off; ( or in non scanning mode) idk why but that worked for me now i can run it even with antivirus on im thinking the antivirus catches some files and treats them as suspicious so it quaratines /deletes them and the client cant find them best of luck <3

  7. #7
    Ok it seems to be a problem with my antivirus. My antivirus apparently keeps quarantining something about the installer whenever it runs...

  8. #8
    Swanhild's Avatar
    Join Date
    Dec 2011
    Posts
    153
    Quote Originally Posted by Strykraishou View Post
    Ok it seems to be a problem with my antivirus. My antivirus apparently keeps quarantining something about the installer whenever it runs...
    While it has been 3 months since this thread was updated, I just now had the same problem with Ad Aware V10.1

    I was running Mabi, everything was fine, I logged out and rebooted the system, and Mabi wouldn't run; I got error message "The path of Mabinogi installation is invalid"

    Searching found this thread, I looked in the quarantine area of Ad Aware and sure enough, there's Client.exe marked as "OMG TROJAN HELP HELP TEH EVUL OMG***BBQPWNED!!!!" or something similarly melodramatic.

    Sigh. Why would this suddenly happen out of the blue? I have no freaking idea. But the Ad Aware forums at Lavasoft are full of complaints about this new version.

  9. #9

    Join Date
    Aug 2012
    Posts
    2
    I had the same problem, check your mabinogi folder for client.exe. If you don't have it get it from a friend or download it from any resource and place it in the folder and the problem should be resolved.

  10. #10
    Tacgnol's Avatar
    Join Date
    Dec 2011
    Posts
    2,607
    Quote Originally Posted by NatsuZX View Post
    I had the same problem, check your mabinogi folder for client.exe. If you don't have it get it from a friend or download it from any resource and place it in the folder and the problem should be resolved.
    Stop bumping ancient old threads and read the answer on the one you made.

    Quote Originally Posted by Tacgnol View Post
    When you choose to run the setup and it shows where the game will be installed, manually change the location to a folder on your desktop and install it there. Then run mabinogi.exe from inside of that folder and have a great day.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •