Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Fail to run mabinogi

  1. #1
    Starfox's Avatar
    Join Date
    Nov 2011
    Posts
    39

    Fail to run mabinogi

    OK ill get right to it, i just got a new computer and installed mabinogi, when it was all done i tried it out, and mabinogi at teh time it seemed WAY better since there was alot less lag and all but then i needed to close mabi because i was done and didnt need it up, 30minutes later i deccided to play some more but when i click play and it brings the little pop up thingy that has game start on it, i click "Game Start" but it says, "failed to run mabinogi." im no technician so can i get some advice?

  2. #2
    i have the same problem. Do u have a yahoo account? I think it has to do with that

  3. #3
    disregard that

  4. #4
    Loneli's Avatar
    Join Date
    Mar 2012
    Posts
    7
    See, I had the same EXACT problem yesterday.

    Solution: (Windows 7) Go to Computer under Start Menu, Local Disk, Nexon Folder, Mabinogi, then create short cuts of Mabinogi/Mabinogi.exe (could differ), and Client/Client.exe. Then drag them to your desktop. Next, right click the Mabinogi shortcut, click Run as Administrator, wait, then don't click start game, before you do, right click the Client Shortcut and Run As Administrator, then, wait a few seconds, then click Start Game.

    ^Temperary Solution

  5. #5

    Join Date
    Jan 2012
    Posts
    18
    thanks for the temporary solution. I have the same problem as you within that same time frame also LOL. i was on mabi closed it cause of updates in some software which shouldn't affect mabi and tried to get on again and gave me that failed to load mabinogi error also :/

  6. #6
    I just tried your windows 7 solution and it doesnt work for me :/ i use windows 7

  7. #7
    It got me through the fail to run part, but now i keep getting this error before the login screen starts up. I also have windows 7.
    Last edited by GSrichie; 03-15-2012 at 06:24 PM. Reason: forgot something

  8. #8
    IamBoxys's Avatar
    Join Date
    Jan 2012
    Posts
    154
    run as administrator it ussualy works cause of windows7 security an all

    comuter>hard disk drive C:>nexon>mabinogi folder> right click the mabinogi icon> run as administrator
    just like Loneli person said <.. well it works for me cause i never use the website start game button

  9. #9
    well i tried everything and all failed to work, so i had to resort to factory reset .-.

  10. #10
    Alright, i ran as administrator am able to press gamestart w/o fail to run. yet i'm still getting "Mabinogi: an error occurred during execution". and gives me something to paste into customer support, i'll be making a ticket but was wondering if anyone knows anything about it.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •