Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Base.wz

  1. #1

    Base.wz

    When I try to patch manually the patcher gets stuck at creating Base.wz. How do I stop this and what does it mean?

  2. #2

    problems patching

    My maplestor doesnt work anymore, when patching today, it said base.wz file is corrupt and my dragon nest says that the client versions do not match.... ***..

  3. #3
    Corrupted Hero SacredCrimson's Avatar
    Join Date
    Jan 2012
    Posts
    748

    Stuck?

    So who else got stuck at the creating base.wz?

  4. #4
    Me xP
    Tried everything, deleting the temp folders, restarting, deleting the base.wz, restarting. I think I might just uninstall and reinstall

  5. #5

    Join Date
    Mar 2013
    Posts
    1

    Angry stuck at 3/3 base.wz

    just stuck at 3/3 base.wz
    i tried to redownload the client 3 times and install it.
    i tried to instal the patcher from the web, dosent work.

  6. #6

    Join Date
    Mar 2013
    Posts
    3

    Red face PATCH stuck on BASE.WZ

    i turned off my anti virus and everything. im still stuck on base.wz, i reinstalled the game like 5 times. I honestly dont know what to do! PLEASE HELP ME! btw i want to restart maple after 5 years.

  7. #7

    Maplestory Patching Stuck at Base.wz

    so i tried to install maplestory again. I uninstalled maplestory like 5 times and re-download it. It's still stuck at base.wz. I don't know why but it won't patch properly. Everytime i press "play" it says you haven't updated maplestory to new client, but i downloaded the game client from the download section. Everytime i re-download same thing pops up so can any maplestory user/admin please help?

  8. #8

    Join Date
    Mar 2013
    Posts
    3
    ME TOO!no one is helping me or anything. I'm literally rage quitting!

  9. #9
    Geminia's Avatar
    Join Date
    Jul 2012
    Posts
    3,335
    I too am experiencing this. Even the Manual Patcher doesn't help.

  10. #10
    happened to me too but it seemed to solve it when i moved it out of the C:\Nexon folder to somewhere like my desktop and then tried to patch with the ONLINE patcher, only then did it work. Also don't forget to launch as Administrator

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •