Results 1 to 8 of 8

Thread: Base.wz corrupted

  1. #1

    Base.wz corrupted

    As the title says, when I'm patching, it will say Base.wz is corrupted and that Maplestory will need to be re-installed. I've tried re-patching around 7 times, and it has not worked. As it seems at the current moment, re-downloading Maplestory is not an option, as the Maplestory downloader is having issues. Manual patching also does not work. I've also tried running GameLauncher, but it also says the same thing. Are there any solutions to this problem?

  2. #2

    Join Date
    Jan 2012
    Posts
    2
    Did you try rebooting your comp?

  3. #3
    Your only answer is redownloading maple because a patcher will never pass. Why?, because the patcher checking checksum data before patching if it does not match it will not patch over it. Rebooting the computer will not do anything for this issue.

  4. #4

    Join Date
    Apr 2013
    Posts
    2
    I am having the same issue but it usually ends with Effect.wz saying it is corrupted. This is not a problem that can be solved by re-installing, starting fresh on steam and downloading it on there, rebooting, or manual patching. This, from the looks of it is strictly on Nexon's side to take care due to the fact I have tried everything I could, within reason of what I should have to do. This is pathetic. I missed the gift event yesterday due to Nexon's ability to seamlessly screw up something, every patch. This is a very minor error, unlike others who have problems with the 0% error, but this still should be addressed and fixed, especially when there is nothing I can do anymore, except wait for a reply/fix that probably won't happen till next patch. I would end this with a thank you, but really there is no need when I have had constant problems since I started MapleStory long ago. I'll continue to play, for some odd reason, though I will never pay a dime again.

  5. #5
    I have tried to reboot my computer, but it doesn't work. Right now I'm downloading Maplestory on Steam, but something strange is happening to my browser that I think may be caused by either Steam or the download. I'm connected to the internet, but my browser/Skype will suddenly cease to function, so it's going quite badly so far. However, I heard that redownloading on Steam does fix the problem. Seeing as how Nexon is and what AFDTJ has said, I am not keeping my hopes up. I was actually quite excited for the new events and Evo Lab was pretty cool, but now I'm just bummed out.

  6. #6
    After reinstalling Maplestory with Steam, it works!!

  7. #7
    I've already found another problem. Starting Maplestory via Steam is no problem, and I managed to play for a little bit. However, after exiting and reloading Maplestory, I cannot connect to any server. It says to start Maplestory from the site, which is obviously not an option. Exiting and reloading Steam will not fix the problem either. What a disappointment.

  8. #8

    Question

    Could you manually patch it in the game files?

    I'm gonna try that, I share this problem with you...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •